PDA

View Full Version : New forum look



Rapscallion
02-09-2010, 06:32 AM
There's been a new version of VB out for some time. We're running this one on the basic skin that comes with the software.

http://www.vbulletin.com/forum/ is, from what I can tell, what the next version is going to roughly look like, minus the stuff on the right. This board's licence is good until July, so no need to panic just yet.

Thoughts and comments appreciated.

Rapscallion

Death Dragon2
02-09-2010, 07:57 AM
Looks nice.

Sehson
02-09-2010, 11:57 AM
I use the blue skin, so ....so far I haven't seen a change.

Rapscallion
02-09-2010, 05:08 PM
Change here hasn't happened yet. Will be in a few months when this licence comes up for renewal.

Rapscallion

Sehson
02-09-2010, 05:53 PM
AH.

Falling Man
02-12-2010, 08:01 AM
For me I like a web site to be simple and uncluttered. No BlingBling or very little. Content is more important than looks. I like surfing comfort.

Rapscallion
07-10-2010, 02:39 PM
WIll be updating this site soon. Be aware of potential downtime with pretty little message, and then about a quarter-hour later (if things go to plan) you'll have new pretties!

Not sure what they are, mind...

Rapscallion

Rapscallion
07-12-2010, 07:48 PM
Hopefully will be upgrading the forum software in the next hour or so.

Rapscallion

Rapscallion
07-12-2010, 08:50 PM
Okay, after some crapping myself, we're back to abnormal.

New look, many shinies behind the scenes, me belong exploring.

Rapscallion

Rapscallion
07-12-2010, 09:09 PM
Just found a problem.

Clicking on peoples' profiles is giving errors. No idea why. Looking into it.

Please report any further noted bugs here.

Rapscallion

Rapscallion
07-12-2010, 09:48 PM
A solution to the above has been cobbled together. Please report anything new.

Rapscallion

Sehson
07-12-2010, 09:58 PM
alternate style not working, created one with generator.

dragonswordcannon
07-12-2010, 10:05 PM
YouTube embeds not working.

Sehson
07-12-2010, 10:33 PM
work around in place for time being, existing posts from before might not work.

KiaKat
08-25-2010, 07:24 PM
Is there any way to get the old smilies back? I think they had more personality.

Customers Suck still has most of the basics, if a file needs to be pulled from somewhere.

Sehson
08-25-2010, 10:11 PM
which old smilies?

the old yeller smilies? all the ones added are still there.

The old yeller ones would need to be transfered from a pre-upgrade system, or be over written with ones from elsewhere.

KiaKat
08-26-2010, 08:10 PM
*nods*

I mean the old standard smilies. The ones there now are kinda hard to distinguish between, whereas the old ones had very distinct faces for happy, sad, wink, and grin.

Rapscallion
08-27-2010, 05:25 PM
Looking into that.

Rapscallion

Rapscallion
08-28-2010, 07:57 PM
Try now.

Rapscallion

KiaKat
08-28-2010, 08:46 PM
They look the same to me. Sort of.

I miss the :D and the :p ones. They were sassy.

Rapscallion
08-28-2010, 11:04 PM
Ah, I see. VB has moved from gifs to PNG and has a new set of images to go with that. No idea why they took that route. This is going to take a little more figuring out.

Rapscallion

KiaKat
09-15-2010, 04:39 PM
Just logged in from a different computer. Apparently the style preference is set in cookies, rather than a profile preference? Gonna poke around the settings and see if there's some way to make it stick.

Also, in the default style, it was showing me as not being logged in, even though I was. Same setup as on my home computer: Mac OSX 10.4, Firefox 3.5.7. Cookie settings are normal.

Sehson
09-15-2010, 05:17 PM
yep, he preferences for style are cookie based. Also whether your logged in or not is cookie based as well, so even on the same computer you connect back to the site in a different window of the browser or a different browser it will show you as not being logged in, In the same browser different window, just hit refresh and it will update you to logged in.

Wolfy
10-13-2010, 12:18 AM
Wow. I've been gone and looky what I missed. I like the new look!

Rapscallion
10-13-2010, 10:16 AM
It was a bugger installing the new forum software. Amazing lack of actual instructions to follow.

Thought it was broke all over again *wince*

Rapscallion